关于宝塔面板如何调整PHP配置

学习
378 0

今天在更改宝塔面板的PHP配置的时候出现了很奇怪的事情,老是提示我PHP版本错误,我这小白真心不知道怎么解决了。

别改主意,立刻有效利用搜索引擎。

我们要更改宝塔面板PHP配置的脚本内存限制。

需要更改

但是我不知道为什么点保存会提示PHP版本错误(小白不懂)。

提示版本错误

解决方案:

既然不能设置干脆更改配置文件解决。

主要都在这个里面

Ctrl+F 找到 memory_limit,改成你需要的,然后 Ctrl+s 保存。

OK,解决完事。

最后更新 2023-09-15
评论 ( 0 )
OωO
隐私评论